tensorflow安装出现"could not find a version that satisfies the requirement tensorflow"问题

最近为了学习深度学习神经网络,也是对自己无语了,安装tensorflow遇到了一些问题,网上直接说的cpu安装法
pip3 install tensorflow,
pip3 install --upgrade tensorflow
都是显示could not find a version that satisfies the requirement tensorflow

又google了一番,发现有人是因为python版本是32bit的出错了,要换成64bit的,而我也是64位的。。。为啥,想了半天发现我的python版本是python3.7!而现在的tensorflow版本还不支持3.7!!!于是我又得重新装回3.6。

版本问题很恼人,但是这是最最基本的东西。后面加上GPU还需要安装CUDN和CUDNN,还得继续折腾。

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 撸撸猫 设计师:设计师小姐姐 返回首页